Wikia

CHDK Wiki

DNG not working with IXUS iZoom (aka SD-30)

575pages on
this wiki

Forum page

Revision as of 12:34, February 11, 2010 by Saskatoon2 (Talk | contribs)

(diff) ← Older revision | Latest revision (diff) | Newer revision → (diff)
Dear all, I was wondering if you could help. I have been trying to enable the DNG features for my camera (Ixus iZoom 5 megapixel, aka SD-30). It features 5 buttons (on/off; shooter; DirectPrint; Func./Set; and Menu) and a three position selector slider (Play mode; Video mode; Shooting mode). Now, I have succesfully managed to load the last chdk build (0.9.9-873) for my camera, load the badpixel script (badpixel.lua) from the Test folder under Script parameters, move the slider to Shooting mode and successfully run the script following the instructions in the user guide (the camera shoots twice; final count of bad pixels is 1925). Once is done it says 'Press SET to save; other key to exit'. I therefore press the Func./Set button and it saves the badpixel.bin file under the CHDK folder. Then the script shows the message 'Finished'. Well, I quit ALT mode, move the slider to PLAY mode, enter ALT mode again, RAW Parameters but then the DNG options are still not available in the menu. What am I doing wrong? Has anybody else with this model of camera experienced the same? Is this a specific problem with this camera? Please help :( Thanks in advance :)
Forums: Index > Help desk > DNG not working with IXUS iZoom (aka SD-30)

Around Wikia's network

Random Wiki